منتديات صوت بلدنا
السلام عليكم
أهلا و سهلا بك في منتديات
صـوتـ بـلــدنــا
معلوماتنا تفيد بأنك غير مسجل أو لم تدخل اسم المستخدم الخاص بك
إذا أردت الدخول أو التسجيل تفضل من هنا ...


صوت بلدنا بني عبيد ميت فارس إسلاميات برامج دروس تعليم حماية شبكات اختراق هاك حوار جوال ألعاب ترفيه دعم تطوير دعاية إعلان ثقافة لغات أسرة مرأة طفل صحة رياضة إشهار سياسة أخبار قضايا قانون قصة شعر خواطر
 
الرئيسيةالتسجيل.:: البوابة ::.الإعلاناتبحـثدخول

شاطر | 
 

 خلى الميكروتيك يعمل ديتكت لاى حد يشغل النت كت

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة

بيانات العضو

hanyfarag
.:: مراقب عام قسم الحاسب ::.
.:: مراقب عام قسم الحاسب ::.

معلومات العضو

ذكر
المساهمات : 340
العمر : 48
السٌّمعَة : 33
النقاط : : 36728
تاريخ التسجيل : 28/06/2009

معلومات الاتصال

الرجوع الى أعلى الصفحة اذهب الى الأسفل

 
مُساهمةموضوع: خلى الميكروتيك يعمل ديتكت لاى حد يشغل النت كت   الجمعة 24 يوليو 2009, 10:37

--------------------------------------------------------------------------------
بسم الله الرحمن الرحيم
اولا يمكن دى اول مشركاتى معاكم انا كنت شرحت قبل كده طريقه تخلى الميكروتيك يعمل ديتكت لاى يحد يشغل نت كت او اى برنامج سبوف فى منتدى صوت بلدنا والان سوف اعيد شرح هذه الطريقه حتى نستفيد بها اتمنى ان تسمحونى ان اخطات

بسم الله الرحمن الرحيم
اولا الفكره هى ان الميكروتيك يعمل ديتكت لاى حد بيستخدم برتكول 137 اكتر من الازم
وده برتكول تجميع معلومات عن البيوس نيم يعنى اى حد بيشغل نت كت اكيد هيجمع المكات والاسامى بتاعت النتورك وبحطه فى ليست ولو اى ايبى فى النتورك استخدم البرتكول ده اكتر من مره هيتحط قائمه تسمى قائمه 30 ثانيه
ولو اتكرر نفس الايبى 20 مره فى القائمه بتاعت 30 ثانيه هيتحط فى قائمه 24
يعنى بالاختصار الى هيشغل النت كت اول 30 ثانيه هيتحط فى قائمه 30 ثانيه ولو اتكرر نفس الايبى فى تلك القائمه هيتحط فى قائمه 24

نيجى للشرح

هما 3 خطوات
هقولهم بص صلى على سيد الخلق اجمعين
1-هتحط الرول الى هدهولك فى النيوترمنال
2-هتعدل بعض الرولات زى مهقولك بالظبط
3-هتجرب النت كت وتشوف اذى اكتشف الميكروتيك ده ولا لا

بسم الله الرحمن الرحيم نبدا
1- الرول الى هتحطه فى النيوترمنتا

/ip firewall filter



add action=reject chain=forward comment="Reject if in the 24-hour-list" disabled=no reject-with=icmp-network-unreachable src-address-list=24-hour-list

add action=jump chain=forward comment="Check if dest is an open customer" disabled=no dst-address-list=open-customers jump-target=open-customers
add action=jump chain=forward comment="Check Known Bad Hosts" disabled=no jump-target=bad-hosts
add action=reject chain=forward comment="Reject if in the 24-hour-list" disabled=no reject-with=icmp-network-unreachable src-address-list=24-hour-list

add action=return chain=bad-host-detection comment="Take no action on bogons" disabled=no src-address-list=bogons
add action=add-src-to-address-list address-list=30-seond-list address-list-timeout=30s chain=bad-host-detection comment="Add to the 30 second list" disabled=no

add action=add-src-to-address-list address-list=24-hour-list address-list-timeout="1d 00:00:00" chain=bad-host-detection comment="If seen 20 time in 30 seconds add to the one day block list" disabled=no nth=50 src-address-list=30-seond-list
add action=return chain=bad-host-detection comment="" disabled=no


add action=jump chain=forward comment="jump to the bad-host-detection chain" disabled=no jump-target=bad-host-detection src-address-list=!our-networks

add action=jump chain=forward comment="jump to the bad-host-detection chain" disabled=no jump-target=bad-host-detection src-address-list=!our-networks
add action=log chain=forward comment="log and reject the rest" disabled=no log-prefix=""
add action=reject chain=forward comment="" disabled=no reject-with=icmp-network-unreachable





ملحوظه لتجنب فصل الانترنت قم بعمل الخطوه هذه فى النهايه


قم بعمل ديسابل للرولات


[ندعوك للتسجيل في المنتدى أو التعريف بنفسك لمعاينة هذا الرابط]


 الموضوع الأصلي : خلى الميكروتيك يعمل ديتكت لاى حد يشغل النت كت 
المصدر :
مُنتَدَيَاتْ صُـوتــْ بَــلَــدْنََــا

______________________________________________________

hanyfarag

 

بيانات العضو

Super Admin
Super Admin
.:: ADM!N ::.
.:: ADM!N ::.

معلومات العضو

ذكر
المساهمات : 2341
العمر : 30
الموقع المفضل : صوت بلدنا فقط لا غير
العمل أو الوظيفة : محامي
المزاج : قشطة و الحمد لله
السٌّمعَة : 35
النقاط : : 51967
تاريخ التسجيل : 02/03/2009

معلومات الاتصال

http://sot-bladna.yoo7.com

الرجوع الى أعلى الصفحة اذهب الى الأسفل

 
مُساهمةموضوع: رد: خلى الميكروتيك يعمل ديتكت لاى حد يشغل النت كت   الجمعة 24 يوليو 2009, 11:13




لقد عاااااااد التميز مرة اخرى

الحمد لله على السلامة يا باش مهندس

و شكراً على الموضوع


 الموضوع الأصلي : خلى الميكروتيك يعمل ديتكت لاى حد يشغل النت كت 
المصدر :
مُنتَدَيَاتْ صُـوتــْ بَــلَــدْنََــا

______________________________________________________

Super Admin


الكل يريد القمة لكن القمة لا تريد إلا واحد.
التفكير من أكثر الأعمال صعوبة ... ولذلك فان القليلين يقومون به..
صوت بلدنا ,, مش مجرد منتدي !

 

بيانات العضو

hanyfarag
.:: مراقب عام قسم الحاسب ::.
.:: مراقب عام قسم الحاسب ::.

معلومات العضو

ذكر
المساهمات : 340
العمر : 48
السٌّمعَة : 33
النقاط : : 36728
تاريخ التسجيل : 28/06/2009

معلومات الاتصال

الرجوع الى أعلى الصفحة اذهب الى الأسفل

 
مُساهمةموضوع: رد: خلى الميكروتيك يعمل ديتكت لاى حد يشغل النت كت   الجمعة 24 يوليو 2009, 11:36

الله يسلمك ياخى


[ندعوك للتسجيل في المنتدى أو التعريف بنفسك لمعاينة هذا الرابط]

[ندعوك للتسجيل في المنتدى أو التعريف بنفسك لمعاينة هذا الرابط]


 الموضوع الأصلي : خلى الميكروتيك يعمل ديتكت لاى حد يشغل النت كت 
المصدر :
مُنتَدَيَاتْ صُـوتــْ بَــلَــدْنََــا

______________________________________________________

hanyfarag

 

 

خلى الميكروتيك يعمل ديتكت لاى حد يشغل النت كت

استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
منتديات صوت بلدنا :: .:: قسم الحاسب و الإنترنت ::. :: .:: قسم الشبكات ::.-
© phpBB | منتدى مجاني | منتدى مجاني للدعم و المساعدة | إتصل بنا | التبليغ عن محتوى مخالف | انشئ مدونة